#openstack-meeting-alt: satori

Meeting started by zns at 15:00:01 UTC (full logs).

Meeting summary

  1. action items (zns, 15:01:55)
    1. ACTION: zns address possible duplication between 1295391 and 1293670 (zns, 15:02:40)
    2. ACTION: zns start ML discussion & blueprint for built-in python data plane discovery (zns, 15:02:49)
    3. https://review.openstack.org/82187 (gondoi, 15:03:50)
    4. ACTION: zns, gondoi discuss netloc_info and ip_info - gondoi to create blueprint (zns, 15:05:37)
    5. ACTION: caleb_ Developer docs for doing discovery using Python rather than the command line (zns, 15:06:14)

  2. Agenda planning and time to read up/prepare (zns, 15:06:29)
    1. AGREED: topics for the Monday meeting must be added with context by the previous Thursday. (zns, 15:12:02)
    2. ACTION: zns manage the agenda and the Thursday cut-off for topics. (zns, 15:12:29)

  3. New Ideas (zns, 15:13:03)
    1. ACTION: gusmaskowitz create a spec and blueprint for Triple-O (zns, 15:15:02)
    2. ACTION: gondoi adding blueprint/spec URLs next to these topic items and adding them to next weeks agenda (zns to help) (zns, 15:18:58)


Meeting ended at 15:23:10 UTC (full logs).

Action items

  1. zns address possible duplication between 1295391 and 1293670
  2. zns start ML discussion & blueprint for built-in python data plane discovery
  3. zns, gondoi discuss netloc_info and ip_info - gondoi to create blueprint
  4. caleb_ Developer docs for doing discovery using Python rather than the command line
  5. zns manage the agenda and the Thursday cut-off for topics.
  6. gusmaskowitz create a spec and blueprint for Triple-O
  7. gondoi adding blueprint/spec URLs next to these topic items and adding them to next weeks agenda (zns to help)


Action items, by person

  1. gondoi
    1. zns, gondoi discuss netloc_info and ip_info - gondoi to create blueprint
    2. gondoi adding blueprint/spec URLs next to these topic items and adding them to next weeks agenda (zns to help)
  2. gusmaskowitz
    1. gusmaskowitz create a spec and blueprint for Triple-O
  3. zns
    1. zns address possible duplication between 1295391 and 1293670
    2. zns start ML discussion & blueprint for built-in python data plane discovery
    3. zns, gondoi discuss netloc_info and ip_info - gondoi to create blueprint
    4. zns manage the agenda and the Thursday cut-off for topics.
    5. gondoi adding blueprint/spec URLs next to these topic items and adding them to next weeks agenda (zns to help)


People present (lines said)

  1. zns (40)
  2. gondoi (16)
  3. jasonpgignac (8)
  4. gusmaskowitz (4)
  5. hhoover (4)
  6. samstav (3)
  7. openstack (3)
  8. walker_ (1)


Generated by MeetBot 0.1.4.