#openstack-meeting-alt: satori

Meeting started by samstav at 15:00:24 UTC (full logs).

Meeting summary

  1. Action Items (samstav, 15:02:56)
    1. ACTION: zns start ML discussion & blueprint for built-in python data plane discovery (zns, 15:04:42)
    2. ACTION: caleb_ Developer docs for doing discovery using Python rather than the command line (samstav, 15:05:53)
    3. AGREED: Satori hackday on Monday, May 5th (samstav, 15:34:53)
    4. AGREED: create an openstack-relevant story by discovering devstack with satori (samstav, 15:35:42)


Meeting ended at 15:38:18 UTC (full logs).

Action items

  1. zns start ML discussion & blueprint for built-in python data plane discovery
  2. caleb_ Developer docs for doing discovery using Python rather than the command line


Action items, by person

  1. caleb_
    1. caleb_ Developer docs for doing discovery using Python rather than the command line
  2. zns
    1. zns start ML discussion & blueprint for built-in python data plane discovery


People present (lines said)

  1. samstav (29)
  2. zns (26)
  3. caleb_ (12)
  4. openstack (3)
  5. jasonpgignac1 (3)


Generated by MeetBot 0.1.4.