#openstack-meeting-alt: satori

Meeting started by samstav at 15:01:04 UTC (full logs).

Meeting summary

    1. ACTION: zns start ML discussion & blueprint for built-in python data plane discovery (samstav, 15:07:58)

  1. windows support (samstav, 15:08:49)
    1. https://github.com/rackerlabs/posh-ohai (samstav, 15:11:36)
    2. https://github.com/samstav/satori/tree/windows-support (samstav, 15:14:44)
    3. https://github.com/samstav/satori/blob/windows-support/satori/pse.py#L155-L159 (samstav, 15:24:31)

  2. general discussion (samstav, 15:26:21)


Meeting ended at 15:29:10 UTC (full logs).

Action items

  1. zns start ML discussion & blueprint for built-in python data plane discovery


People present (lines said)

  1. samstav (29)
  2. gondoi (14)
  3. openstack (3)
  4. hhoover (1)


Generated by MeetBot 0.1.4.