#openstack-meeting-alt: satori

Meeting started by samstav_ at 15:08:06 UTC (full logs).

Meeting summary

    1. ACTION: items (samstav_, 15:12:49)
    2. ACTION: zns start ML discussion & blueprint for built-in python data plane discovery (_sam_stav, 15:17:50)
    3. ACTION: nick-o Address comments on submission 98383 (_sam_stav, 15:20:08)
    4. https://github.com/rackerlabs/posh-ohai (_sam_stav, 15:22:31)
    5. https://github.com/rackerlabs/ohai-plugins (_sam_stav, 15:23:39)
    6. https://github.com/samstav/satori/blob/windows-support/satori/pse.py#L155-L159 (_sam_stav, 15:26:44)
    7. ACTION: samstav See about removing the subprocess call to another python module. Do this seamlessly inside pse.oh instead (_sam_stav, 15:28:05)


Meeting ended at 20:01:36 UTC (full logs).

Action items

  1. items
  2. zns start ML discussion & blueprint for built-in python data plane discovery
  3. nick-o Address comments on submission 98383
  4. samstav See about removing the subprocess call to another python module. Do this seamlessly inside pse.oh instead


People present (lines said)

  1. _sam_stav (24)
  2. walker_ (7)
  3. samstav_ (7)
  4. openstack (4)
  5. redrobot (2)
  6. sarob (1)
  7. _samstav (1)
  8. hhoover (1)


Generated by MeetBot 0.1.4.