#openstack-meeting-alt: satori

Meeting started by samstav at 15:01:22 UTC (full logs).

Meeting summary

  1. action items (samstav, 15:04:58)
    1. ACTION: zns start ML discussion & blueprint for built-in python data plane discovery (samstav, 15:06:18)
    2. https://review.openstack.org/#/c/98383/ (samstav, 15:08:27)
    3. ACTION: samstav Determine cause of failing unitttests happening on submission 98383, AFAWK only on Gerrit's jenkins (samstav, 15:12:53)
    4. http://logs.openstack.org/83/98383/4/check/gate-satori-python27/1057ea1/console.html.gz (samstav, 15:14:19)
    5. ACTION: n1ck-o Address comments on submission 98383 (samstav, 15:19:16)
    6. ACTION: samstav Create a blueprint including details and motivation behind removing the subprocess calls in the windows support implementation (samstav, 15:28:34)
    7. ACTION: walker_ Create a blueprint for choosing the escalation prefix ("sudo" OR "su -" OR ?) when running commands in ssh.py (samstav, 15:40:21)


Meeting ended at 15:44:49 UTC (full logs).

Action items

  1. zns start ML discussion & blueprint for built-in python data plane discovery
  2. samstav Determine cause of failing unitttests happening on submission 98383, AFAWK only on Gerrit's jenkins
  3. n1ck-o Address comments on submission 98383
  4. samstav Create a blueprint including details and motivation behind removing the subprocess calls in the windows support implementation
  5. walker_ Create a blueprint for choosing the escalation prefix ("sudo" OR "su -" OR ?) when running commands in ssh.py


Action items, by person

  1. n1ck-o
    1. n1ck-o Address comments on submission 98383
  2. samstav
    1. samstav Determine cause of failing unitttests happening on submission 98383, AFAWK only on Gerrit's jenkins
    2. samstav Create a blueprint including details and motivation behind removing the subprocess calls in the windows support implementation
  3. walker_
    1. walker_ Create a blueprint for choosing the escalation prefix ("sudo" OR "su -" OR ?) when running commands in ssh.py


People present (lines said)

  1. samstav (29)
  2. n1ck-o (11)
  3. walker_ (4)
  4. openstack (3)
  5. gondoi (1)


Generated by MeetBot 0.1.4.