#openstack-meeting-alt: satori

Meeting started by zns at 15:00:12 UTC (full logs).

Meeting summary

  1. Action Items (zns, 15:02:32)
    1. https://blueprints.launchpad.net/satori/+spec/allow-non-sudo-escalation (walker_, 15:03:26)

  2. general discussion (zns, 15:07:36)
    1. https://github.com/samstav/satori/blob/bp/windows-support/satori/contrib/psexec.py#L34 see here (n1ck-o, 15:12:52)
    2. ACTION: n1ck-o rewrite serviceinstall into satori and remove dependency on git. (zns_, 15:22:34)


Meeting ended at 17:07:17 UTC (full logs).

Action items

  1. n1ck-o rewrite serviceinstall into satori and remove dependency on git.


Action items, by person

  1. n1ck-o
    1. n1ck-o rewrite serviceinstall into satori and remove dependency on git.


People present (lines said)

  1. n1ck-o (21)
  2. zns_ (19)
  3. zns (17)
  4. samstav (16)
  5. openstack (4)
  6. walker_ (3)
  7. davidlenwell (1)
  8. catherine_d (1)


Generated by MeetBot 0.1.4.