#openstack-meeting-alt: satori

Meeting started by samstav at 15:00:59 UTC (full logs).

Meeting summary

  1. action items (samstav, 15:04:43)
    1. https://review.openstack.org/#/c/111256/ (samstav, 15:06:31)
    2. ACTION: zns review submission 111256 ( Move serviceinstall to satori ) (samstav, 15:07:15)
    3. ACTION: walker_ review submission 111256 ( Move serviceinstall to satori ) (samstav, 15:08:16)
    4. ACTION: everyone: try to break satori once after 111256 is merged (samstav, 15:10:10)
    5. ACTION: zns cut a release after 111256 is tested and merged (samstav, 15:11:11)
    6. https://blueprints.launchpad.net/satori/+spec/allow-non-sudo-escalation (samstav, 15:12:28)
    7. ACTION: walker_ Implementation for blueprint: allow non sudo escalation (samstav, 15:15:45)

  2. general discussion (samstav, 15:16:36)


Meeting ended at 15:18:38 UTC (full logs).

Action items

  1. zns review submission 111256 ( Move serviceinstall to satori )
  2. walker_ review submission 111256 ( Move serviceinstall to satori )
  3. everyone: try to break satori once after 111256 is merged
  4. zns cut a release after 111256 is tested and merged
  5. walker_ Implementation for blueprint: allow non sudo escalation


Action items, by person

  1. walker_
    1. walker_ review submission 111256 ( Move serviceinstall to satori )
    2. walker_ Implementation for blueprint: allow non sudo escalation
  2. UNASSIGNED
    1. zns review submission 111256 ( Move serviceinstall to satori )
    2. everyone: try to break satori once after 111256 is merged
    3. zns cut a release after 111256 is tested and merged


People present (lines said)

  1. samstav (24)
  2. walker_ (4)
  3. openstack (3)


Generated by MeetBot 0.1.4.