#openstack-meeting-alt: satori

Meeting started by samstav at 15:01:14 UTC (full logs).

Meeting summary

  1. action items (samstav, 15:05:21)
    1. ACTION: Implementation for blueprint: allow non sudo escalation (samstav, 15:10:54)
    2. https://blueprints.launchpad.net/satori/+spec/allow-non-sudo-escalation (samstav, 15:11:01)
    3. ACTION: walker_ Implementation for blueprint: allow non sudo escalation (samstav, 15:12:07)
    4. ACTION: samstav Implementation for blueprint: remain open post remote execute (samstav, 15:12:25)
    5. ACTION: n1ck-o Implementation for blueprint: check if powershell version is supported before trying PoSh-Ohai (samstav, 15:14:29)
    6. https://blueprints.launchpad.net/satori/+spec/powershell-version (samstav, 15:14:37)

  2. general discussion (samstav, 15:15:10)


Meeting ended at 15:18:17 UTC (full logs).

Action items

  1. Implementation for blueprint: allow non sudo escalation
  2. walker_ Implementation for blueprint: allow non sudo escalation
  3. samstav Implementation for blueprint: remain open post remote execute
  4. n1ck-o Implementation for blueprint: check if powershell version is supported before trying PoSh-Ohai


Action items, by person

  1. samstav
    1. samstav Implementation for blueprint: remain open post remote execute
  2. walker_
    1. walker_ Implementation for blueprint: allow non sudo escalation
  3. UNASSIGNED
    1. Implementation for blueprint: allow non sudo escalation
    2. n1ck-o Implementation for blueprint: check if powershell version is supported before trying PoSh-Ohai


People present (lines said)

  1. samstav (29)
  2. walker_ (6)
  3. openstack (3)


Generated by MeetBot 0.1.4.