#openstack-meeting-alt: satori

Meeting started by samstav at 15:02:06 UTC (full logs).

Meeting summary

    1. ACTION: items (samstav, 15:05:10)

  1. action items (samstav, 15:05:18)
    1. https://github.com/stackforge/satori/commit/bfb8247f541023860935b952d04738fb2d2d3df9 (samstav, 15:06:48)
    2. https://github.com/stackforge/satori/commit/31aa43591d00f93f85bc3ade7d9a80aad36b8b19 (samstav, 15:06:58)
    3. ACTION: n1ck-o Implementation for blueprint: check if powershell version is supported before trying PoSh-Ohai (samstav, 15:08:40)

  2. general discussion (samstav, 15:09:22)
    1. https://github.com/stackforge/satori/blob/master/satori/__init__.py#L17-L21 (samstav, 15:10:42)
    2. IDEA: monitoring agent sysinfo provider (samstav, 15:14:30)
    3. IDEA: support ssl/tls related checks in satori (samstav, 15:14:53)


Meeting ended at 15:16:29 UTC (full logs).

Action items

  1. items
  2. n1ck-o Implementation for blueprint: check if powershell version is supported before trying PoSh-Ohai


People present (lines said)

  1. samstav (27)
  2. zns (11)
  3. openstack (4)


Generated by MeetBot 0.1.4.