#openstack-meeting-alt: savanna

Meeting started by SergeyLukjanov at 18:04:52 UTC (full logs).

Meeting summary

  1. Agenda (SergeyLukjanov, 18:08:22)
    1. UI updates (SergeyLukjanov, 18:08:22)
    2. Savanna core updates (SergeyLukjanov, 18:08:22)
    3. Vanilla plugin updates (SergeyLukjanov, 18:08:22)
    4. Swift integration updates (SergeyLukjanov, 18:08:22)
    5. HDP plugin updates (SergeyLukjanov, 18:08:22)
    6. Other updates (SergeyLukjanov, 18:08:23)
    7. General discussion (SergeyLukjanov, 18:08:23)

  2. UI updates (SergeyLukjanov, 18:08:36)
    1. Savanna core updates (SergeyLukjanov, 18:13:01)
    2. basic implementation of 'convert' method is available (SergeyLukjanov, 18:13:31)
    3. all cluster creation flows are now supported (w/ and w/o templates) in REST API (SergeyLukjanov, 18:14:16)
    4. fqdn has been added to the /etc/hosts (just very simple implementation, issue for the improvement has been fired) (SergeyLukjanov, 18:15:01)
    5. Vanilla plugin updates (SergeyLukjanov, 18:16:13)
    6. Swift integration updates (SergeyLukjanov, 18:23:58)
    7. HDP plugin updates (SergeyLukjanov, 18:25:33)
    8. https://review.openstack.org/#/c/33455/ (SergeyLukjanov, 18:27:23)
    9. Other updates (SergeyLukjanov, 18:27:42)
    10. https://blueprints.launchpad.net/savanna/+spec/manual-cluster-scaling (SergeyLukjanov, 18:29:48)
    11. https://blueprints.launchpad.net/savanna/+spec/vanilla-hadoop-from-scratch (aignatov3, 18:31:37)
    12. ACTION: Erik/Jon/John to update HDP plugin blueprint description and status (SergeyLukjanov, 18:36:33)
    13. https://blueprints.launchpad.net/savanna/+spec/apache-ambari-service-provider (SergeyLukjanov, 18:36:44)
    14. General discussion (SergeyLukjanov, 18:37:29)
    15. JFYI you can always use savanna-all@lists.launchpad.net mailing lists and #savanna irc channel to find us and ask your questions (SergeyLukjanov, 18:48:48)


Meeting ended at 18:48:54 UTC (full logs).

Action items

  1. Erik/Jon/John to update HDP plugin blueprint description and status


People present (lines said)

  1. SergeyLukjanov (70)
  2. aignatov3 (36)
  3. nkonovalov_ (9)
  4. Nadya (6)
  5. openstack (3)
  6. akuznetsov (1)
  7. mattf (1)


Generated by MeetBot 0.1.4.