#openstack-meeting-alt: savanna

Meeting started by SergeyLukjanov at 18:07:10 UTC (full logs).

Meeting summary

  1. Agenda (SergeyLukjanov, 18:07:28)
    1. Action items from the last meeting (SergeyLukjanov, 18:07:28)
    2. Code freeze (SergeyLukjanov, 18:07:28)
    3. News / updates (SergeyLukjanov, 18:07:28)
    4. Roadmap cleanup / update (SergeyLukjanov, 18:07:28)
    5. Design Track sessions (SergeyLukjanov, 18:07:29)
    6. General discussion (SergeyLukjanov, 18:07:30)

  2. Action items from the last meeting (SergeyLukjanov, 18:07:43)
    1. ACTION: all to find and fix gaps in the docs for 0.3 release (SergeyLukjanov, 18:08:17)
    2. ACTION: all to find and fix gaps in the docs for 0.3 release (SergeyLukjanov, 18:08:37)
    3. ACTION: all to check their blueprints and update their descriptions and statuses (SergeyLukjanov, 18:08:55)
    4. https://blueprints.launchpad.net/savanna (SergeyLukjanov, 18:09:09)
    5. https://blueprints.launchpad.net/savanna/0.3 (SergeyLukjanov, 18:09:17)
    6. [DONE] ACTION: ruhe to create root documentation blueprint and add work items to it (SergeyLukjanov, 18:10:46)

  3. Code freeze (SergeyLukjanov, 18:11:03)
    1. rc3 tag at this weekend and it'll be the code freeze barrier (SergeyLukjanov, 18:12:56)

  4. News / updates (SergeyLukjanov, 18:13:39)
    1. https://github.com/openstack/savanna/releases (SergeyLukjanov, 18:16:12)
    2. https://wiki.openstack.org/wiki/Savanna/0.3_Release_Schedule (SergeyLukjanov, 18:17:11)
    3. https://review.openstack.org/#/c/50720/ (aignatov_, 18:18:17)

  5. Roadmap cleanup / update (SergeyLukjanov, 18:19:31)
    1. https://wiki.openstack.org/wiki/Savanna/Roadmap (SergeyLukjanov, 18:19:40)

  6. Design track sessions (SergeyLukjanov, 18:20:48)
    1. http://summit.openstack.org (SergeyLukjanov, 18:21:42)
    2. http://summit.openstack.org/cfp/details/215 (SergeyLukjanov, 18:26:51)
    3. https://wiki.openstack.org/wiki/Summit (SergeyLukjanov, 18:29:01)
    4. http://lists.openstack.org/pipermail/openstack-dev/2013-September/014601.html (SergeyLukjanov, 18:33:27)
    5. Savanna Design Summit schedule 1:30 - 2:10, 2:20 - 3:00, 3:10 - 3:50, 4:10 - 4:50 (SergeyLukjanov, 18:34:55)
    6. https://bugs.launchpad.net/savanna/+bug/1237434 (aignatov_, 18:38:23)

  7. General discussion (SergeyLukjanov, 18:44:42)
    1. JFYI you can always use openstack-dev@lists.openstack.org mailing lists and #savanna irc channel to find us and ask your questions (SergeyLukjanov, 18:58:02)


Meeting ended at 18:58:05 UTC (full logs).

Action items

  1. all to find and fix gaps in the docs for 0.3 release


People present (lines said)

  1. SergeyLukjanov (86)
  2. aignatov_ (19)
  3. ruhe_ (13)
  4. mattf (11)
  5. jmaron (8)
  6. crobertsrh (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.