#openstack-meeting-alt: savanna

Meeting started by SergeyLukjanov at 18:07:38 UTC (full logs).

Meeting summary

  1. Agenda (SergeyLukjanov, 18:07:55)
    1. https://wiki.openstack.org/wiki/Meetings/SavannaAgenda#Agenda_for_October.2C_31 (SergeyLukjanov, 18:08:03)

  2. Action items from the last meeting (SergeyLukjanov, 18:08:20)
    1. https://wiki.openstack.org/wiki/Savanna/Release_0.3_Retrospective (aignatov, 18:11:11)
    2. https://etherpad.openstack.org/p/EDP_dashboard_post_0.3 (crobertsrh, 18:11:35)

  3. Design summit update (SergeyLukjanov, 18:15:11)
    1. http://icehousedesignsummit.sched.org/overview/type/savanna (SergeyLukjanov, 18:15:29)
    2. https://wiki.openstack.org/wiki/Summit/Icehouse/Etherpads#Savanna (SergeyLukjanov, 18:15:50)

  4. News / updates (SergeyLukjanov, 18:17:06)
    1. Reminder: The Nov 7 meeting is canceled. We’ll resume meetings on Nov 14. (SergeyLukjanov, 18:21:14)

  5. General discussion (SergeyLukjanov, 18:29:43)
    1. ACTION: aignatov to start retrospective discussion (SergeyLukjanov, 18:34:07)
    2. JFYI you can always use openstack-dev@lists.openstack.org mailing lists and #savanna irc channel to find us and ask your questions (SergeyLukjanov, 18:50:39)


Meeting ended at 18:50:42 UTC (full logs).

Action items

  1. aignatov to start retrospective discussion


Action items, by person

  1. aignatov
    1. aignatov to start retrospective discussion


People present (lines said)

  1. SergeyLukjanov (44)
  2. mattf (29)
  3. aignatov (20)
  4. ruhe (10)
  5. jspeidel (8)
  6. openstack (3)
  7. alazarev (3)
  8. nprivalova (2)
  9. crobertsrh (2)
  10. Guest70023 (1)


Generated by MeetBot 0.1.4.