#openstack-meeting-alt: savanna

Meeting started by SergeyLukjanov at 18:05:06 UTC (full logs).

Meeting summary

  1. Agenda (SergeyLukjanov, 18:05:12)
    1. https://wiki.openstack.org/wiki/Meetings/SavannaAgenda (SergeyLukjanov, 18:05:21)

  2. Icehouse-1 released (SergeyLukjanov, 18:05:30)
    1. the icehouse-1 (2014.1.b1) was released (SergeyLukjanov, 18:05:48)
    2. python-savannaclient 0.4.0 was released too (SergeyLukjanov, 18:06:31)

  3. Action items from the last meeting (SergeyLukjanov, 18:09:45)
    1. http://eavesdrop.openstack.org/meetings/savanna/2013/savanna.2013-11-21-18.04.html (SergeyLukjanov, 18:09:50)

  4. Roadmap update / cleanup (SergeyLukjanov, 18:10:11)
    1. https://wiki.openstack.org/wiki/Savanna/Roadmap (SergeyLukjanov, 18:10:23)
    2. ACTION: SergeyLukjanov to check that all blueprints created and ping guys to make them if not (SergeyLukjanov, 18:11:13)
    3. ACTION: SergeyLukjanov add links to the blueprints to roadmao (SergeyLukjanov, 18:11:34)

  5. News / updates (SergeyLukjanov, 18:11:49)
    1. first devstack-gate jobs was added to savanna (non-voting) (SergeyLukjanov, 18:12:15)
    2. savanna-ci still works non-deterministic (SergeyLukjanov, 18:17:31)

  6. General discussion (SergeyLukjanov, 18:20:15)
    1. https://docs.google.com/document/d/17OIiBoIavih-1y4zzK0oXyI66529f-7JTCVj-BcXURA/edit?pli=1 is more like it, but that's not the first step (MikeSpreitzer, 18:30:02)
    2. JFYI you can always use openstack-dev@lists.openstack.org mailing lists and #savanna irc channel to find us and ask your questions (SergeyLukjanov, 18:56:36)


Meeting ended at 18:56:39 UTC (full logs).

Action items

  1. SergeyLukjanov to check that all blueprints created and ping guys to make them if not
  2. SergeyLukjanov add links to the blueprints to roadmao


Action items, by person

  1. SergeyLukjanov
    1. SergeyLukjanov to check that all blueprints created and ping guys to make them if not
    2. SergeyLukjanov add links to the blueprints to roadmao


People present (lines said)

  1. SergeyLukjanov (105)
  2. MikeSpreitzer (37)
  3. aignatov (20)
  4. tmckay (13)
  5. dmitryme (12)
  6. mattf (9)
  7. ruhe (5)
  8. akuznetsov (3)
  9. openstack (3)
  10. crobertsrh (2)
  11. jmaron (1)
  12. jspeidel (1)
  13. alazarev (1)


Generated by MeetBot 0.1.4.