#openstack-meeting: scientific-sig
Meeting started by oneswig at 21:00:13 UTC
(full logs).
Meeting summary
-
- agenda for today https://wiki.openstack.org/wiki/Scientific_SIG#IRC_Meeting_January_8th_2019
(oneswig,
21:01:01)
- https://docs.openstack.org/manila/pike/contributor/gpfs_driver.html
(janders_,
21:17:31)
- ACTION: oneswig to
revive discussion on Lustre + Manila with Andrew Elwell (oneswig,
21:26:04)
- conferences and CFPs (oneswig, 21:27:54)
- HPCAC CFP http://hpcadvisorycouncil.com/events/2019/swiss-workshop/submissions.php
(oneswig,
21:39:39)
- AOB (oneswig, 21:50:55)
Meeting ended at 22:00:29 UTC
(full logs).
Action items
- oneswig to revive discussion on Lustre + Manila with Andrew Elwell
Action items, by person
- oneswig
- oneswig to revive discussion on Lustre + Manila with Andrew Elwell
People present (lines said)
- oneswig (71)
- janders_ (38)
- jmlowe (32)
- martial__ (7)
- janders (4)
- openstack (4)
Generated by MeetBot 0.1.4.