#openstack-meeting: scientific-sig

Meeting started by oneswig at 21:00:19 UTC (full logs).

Meeting summary

    1. Today's agenda https://wiki.openstack.org/wiki/Scientific_SIG#IRC_Meeting_June_9th_2020 (oneswig, 21:00:46)
    2. PTG session Etherpad https://etherpad.opendev.org/p/victoria-ptg-scientific-sig (oneswig, 21:14:33)
    3. ACTION: SIG meeting on contact tracing applications (oneswig, 21:26:27)
    4. ACTION: Organise session with Manila team (oneswig, 21:26:59)
    5. ACTION: follow-up session on CentOS 8 experiences (martial, 21:29:36)
    6. ACTION: schedule a SIG discussion on IoT research enablement (martial, 21:30:42)
    7. ACTION: update on billing and CloudKitty (oneswig, 21:37:25)

  1. AOB (oneswig, 21:39:02)


Meeting ended at 22:00:24 UTC (full logs).

Action items

  1. SIG meeting on contact tracing applications
  2. Organise session with Manila team
  3. follow-up session on CentOS 8 experiences
  4. schedule a SIG discussion on IoT research enablement
  5. update on billing and CloudKitty


People present (lines said)

  1. oneswig (59)
  2. b1airo (31)
  3. martial (15)
  4. diurnalist (11)
  5. janders (11)
  6. gouthamr (5)
  7. openstack (4)
  8. trandles (3)
  9. vkmc (2)


Generated by MeetBot 0.1.4.