#openstack-meeting: scientific-sig

Meeting started by oneswig at 21:00:37 UTC (full logs).

Meeting summary

  1. PTG planning (oneswig, 21:03:42)
    1. ACTION: oneswig to book two sessions for PTG (oneswig, 21:22:30)


Meeting ended at 21:59:15 UTC (full logs).

Action items

  1. oneswig to book two sessions for PTG


Action items, by person

  1. oneswig
    1. oneswig to book two sessions for PTG


People present (lines said)

  1. oneswig (48)
  2. martial (27)
  3. b1airo (19)
  4. julianp (12)
  5. openstack (5)


Generated by MeetBot 0.1.4.