#openstack-meeting: scientific-wg

Meeting started by b1airo at 21:03:01 UTC (full logs).

Meeting summary

  1. roll-call (b1airo, 21:05:05)
  2. Newton cycle activity planning and brainstorming (oneswig, 21:07:26)
    1. scheduler meeting http://eavesdrop.openstack.org/#Nova_Scheduler_Team_Meeting (anteaya, 21:12:16)
    2. ACTION: ALL: raise specs of interest to the working-group on the mailing list (b1airo, 21:14:50)
    3. AGREED: collective input on specs is good (oneswig, 21:14:50)
    4. AGREED: we'll call the activities "activities" from here on (oneswig, 21:23:24)

  3. User Stories (oneswig, 21:23:48)
    1. ACTION: oneswig to read user stories and understand their scoping (oneswig, 21:26:41)
    2. product_wg user story repo: https://github.com/openstack/openstack-user-stories/tree/master/user-stories/proposed (leong, 21:27:10)
    3. product_wg user story template: https://github.com/openstack/openstack-user-stories/blob/master/user-story-template.rst (leong, 21:28:04)
    4. stories https://etherpad.openstack.org/p/scientific-wg-austin-summit-stories (ptrlv, 21:29:05)
    5. https://github.com/openstack/openstack-user-stories/blob/master/HACKING.rst looks like a good place to start reading oneswig (b1airo, 21:29:13)
    6. ACTION: b1airo to "solidify" etherpad notes to wiki (b1airo, 21:37:23)
    7. austin-pad https://etherpad.openstack.org/p/scientific-wg-austin-summit-agenda (ptrlv, 21:38:51)
    8. ACTION: b1airo to wiki-ify #link https://etherpad.openstack.org/p/science-clouds (b1airo, 21:41:04)

  4. bare-metal (b1airo, 21:41:46)
    1. serial console etherpad https://etherpad.openstack.org/p/ironic-newton-summit-console (oneswig, 21:45:28)
    2. tenant network isolation in ironic https://www.openstack.org/videos/video/tokyo-1929 (oneswig, 21:48:55)
    3. ACTION: oneswig to raise BMC failure modes with JayF (oneswig, 21:54:21)
    4. ACTION: discuss/identify current working and problem use-cases for ironic in research/hpc (b1airo, 21:54:55)

  5. AOB (oneswig, 21:57:10)
    1. ACTION: b1airo to setup trello and post details for anyone interested in watching (b1airo, 21:58:19)
    2. Agenda was https://wiki.openstack.org/wiki/Scientific_working_group#IRC_Meeting_May_17th_2016 (oneswig, 21:59:42)


Meeting ended at 22:00:59 UTC (full logs).

Action items

  1. ALL: raise specs of interest to the working-group on the mailing list
  2. oneswig to read user stories and understand their scoping
  3. b1airo to "solidify" etherpad notes to wiki
  4. b1airo to wiki-ify #link https://etherpad.openstack.org/p/science-clouds
  5. oneswig to raise BMC failure modes with JayF
  6. discuss/identify current working and problem use-cases for ironic in research/hpc
  7. b1airo to setup trello and post details for anyone interested in watching


Action items, by person

  1. b1airo
    1. b1airo to "solidify" etherpad notes to wiki
    2. b1airo to wiki-ify #link https://etherpad.openstack.org/p/science-clouds
    3. b1airo to setup trello and post details for anyone interested in watching
  2. oneswig
    1. oneswig to read user stories and understand their scoping
    2. oneswig to raise BMC failure modes with JayF
  3. openstack
    1. b1airo to wiki-ify #link https://etherpad.openstack.org/p/science-clouds
  4. UNASSIGNED
    1. ALL: raise specs of interest to the working-group on the mailing list
    2. discuss/identify current working and problem use-cases for ironic in research/hpc


People present (lines said)

  1. anteaya (94)
  2. b1airo (89)
  3. oneswig (80)
  4. rbudden (24)
  5. christx2 (24)
  6. dc_mattj (20)
  7. LyleWinton (19)
  8. james__ (16)
  9. dfflanders (12)
  10. leong (11)
  11. jroll (9)
  12. rockyg (8)
  13. ptrlv (8)
  14. jmlowe (5)
  15. openstack (5)
  16. qwebirc65959 (4)
  17. jpr (3)
  18. CraigSterrett (2)
  19. dabukalam (2)


Generated by MeetBot 0.1.4.