#openstack-meeting: scientific-wg

Meeting started by b1airo at 21:02:01 UTC (full logs).

Meeting summary

  1. User Stories (b1airo, 21:09:07)
    1. IDEA: I want to give users an easy on-demand HPC platform (b1airo, 21:25:46)
    2. IDEA: I want to run my (persistent) HPC platform/service using OpenStack as the infrastructure provisioning system (b1airo, 21:28:56)
    3. ACTION: Send summary of use-cases discussion to lists and seek input (b1airo, 21:52:28)
    4. https://wiki.openstack.org/wiki/Science_Clouds (b1airo, 21:52:59)

  2. General (b1airo, 21:57:04)


Meeting ended at 22:01:44 UTC (full logs).

Action items

  1. Send summary of use-cases discussion to lists and seek input


People present (lines said)

  1. b1airo (71)
  2. anteaya (55)
  3. oneswig (54)
  4. LyleWinton (24)
  5. rockyg (14)
  6. leong (7)
  7. sdake_ (4)
  8. openstack (4)
  9. craigs (3)
  10. dfflanders (3)


Generated by MeetBot 0.1.4.