#openstack-meeting: scientific-wg

Meeting started by b1airo at 21:03:24 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Scientific_working_group#IRC_Meeting_June_14th_2016 This week's agenda (oneswig, 21:03:50)

  1. roll-call (oneswig, 21:04:14)
    1. https://wiki.openstack.org/wiki/Scientific_working_group#IRC_Meeting_June_14th_2016 (anteaya, 21:06:00)

  2. SC2016 activities (oneswig, 21:06:32)
    1. ACTION: jonmills jmlowe rbudden are at orgs that will have booths, enquire on the possibility of including some OpenStack content (oneswig, 21:14:25)
    2. ACTION: dfflanders also investigate UTSA booth? (oneswig, 21:15:25)

  3. SC2016 BoF (oneswig, 21:16:03)
    1. ACTION: oneswig to kick off an email distribution for SC planning discussions (oneswig, 21:23:02)
    2. ACTION: oneswig persia to report back on OpenStack activities and discussion at ISC next week (oneswig, 21:44:42)
    3. ACTION: jonmills to fork previous submission for creating new submission for OpenStack/HPC BoF (oneswig, 21:47:40)

  4. SC2016 OpenStack/HPC whitepaper (oneswig, 21:48:57)
    1. https://www.openstack.org/assets/pdf-downloads/Containers-and-OpenStack.pdf example whitepaper on containers (oneswig, 21:49:52)

  5. Other Business (b1airo, 21:57:32)


Meeting ended at 22:02:02 UTC (full logs).

Action items

  1. jonmills jmlowe rbudden are at orgs that will have booths, enquire on the possibility of including some OpenStack content
  2. dfflanders also investigate UTSA booth?
  3. oneswig to kick off an email distribution for SC planning discussions
  4. oneswig persia to report back on OpenStack activities and discussion at ISC next week
  5. jonmills to fork previous submission for creating new submission for OpenStack/HPC BoF


Action items, by person

  1. dfflanders
    1. dfflanders also investigate UTSA booth?
  2. jmlowe
    1. jonmills jmlowe rbudden are at orgs that will have booths, enquire on the possibility of including some OpenStack content
  3. jonmills
    1. jonmills jmlowe rbudden are at orgs that will have booths, enquire on the possibility of including some OpenStack content
    2. jonmills to fork previous submission for creating new submission for OpenStack/HPC BoF
  4. oneswig
    1. oneswig to kick off an email distribution for SC planning discussions
    2. oneswig persia to report back on OpenStack activities and discussion at ISC next week
  5. openstack
    1. jonmills jmlowe rbudden are at orgs that will have booths, enquire on the possibility of including some OpenStack content
    2. oneswig persia to report back on OpenStack activities and discussion at ISC next week
    3. jonmills to fork previous submission for creating new submission for OpenStack/HPC BoF
  6. persia
    1. oneswig persia to report back on OpenStack activities and discussion at ISC next week
  7. rbudden
    1. jonmills jmlowe rbudden are at orgs that will have booths, enquire on the possibility of including some OpenStack content


People present (lines said)

  1. oneswig (70)
  2. b1airo (64)
  3. anteaya (35)
  4. dfflanders (33)
  5. jonmills (19)
  6. rbudden (12)
  7. jmlowe (12)
  8. priteau (4)
  9. persia (4)
  10. openstack (4)
  11. Rockyg (2)
  12. craigs (1)
  13. leong (1)


Generated by MeetBot 0.1.4.