#openstack-meeting: scientific_wg

Meeting started by oneswig at 07:00:47 UTC (full logs).

Meeting summary

    1. minutes to meeting https://wiki.openstack.org/wiki/Scientific_working_group#IRC_Meeting_June_22nd_2016 (oneswig, 07:01:21)

  1. roll call (oneswig, 07:02:05)
  2. Supercomputing 2016 (oneswig, 07:12:25)
  3. HPC/Research track at Barcelona (oneswig, 07:14:52)
    1. ACTION: oneswig b1airo aloga verdurin to work on draft email for HPC/Research for circulation (oneswig, 07:32:43)
    2. This might be how to start https://etherpad.openstack.org/p/hpc-research-circulation-email (oneswig, 07:33:29)

  4. Use cases and reference architectures (oneswig, 07:34:56)
  5. Supercomputing 2016 (oneswig, 07:47:22)
  6. Other Business (b1airo, 07:58:07)


Meeting ended at 08:01:13 UTC (full logs).

Action items

  1. oneswig b1airo aloga verdurin to work on draft email for HPC/Research for circulation


Action items, by person

  1. aloga
    1. oneswig b1airo aloga verdurin to work on draft email for HPC/Research for circulation
  2. b1airo
    1. oneswig b1airo aloga verdurin to work on draft email for HPC/Research for circulation
  3. oneswig
    1. oneswig b1airo aloga verdurin to work on draft email for HPC/Research for circulation
  4. verdurin
    1. oneswig b1airo aloga verdurin to work on draft email for HPC/Research for circulation


People present (lines said)

  1. oneswig (79)
  2. b1airo (42)
  3. aloga (20)
  4. verdurin (15)
  5. openstack (5)
  6. blair (0)


Generated by MeetBot 0.1.4.