#openstack-meeting: scientific-wg

Meeting started by oneswig at 09:00:44 UTC (full logs).

Meeting summary

    1. Agenda for today (such as it is) https://wiki.openstack.org/wiki/Scientific_working_group#IRC_Meeting_August_3rd_2016 (oneswig, 09:02:35)

  1. COA courses for students (oneswig, 09:05:24)
  2. Superuser award for Research / Government (oneswig, 09:19:04)
    1. Superuser awards http://superuser.openstack.org/awards (oneswig, 09:20:07)

  3. Upcoming OpenStack / HPC events (oneswig, 09:28:32)
    1. ACTION: oneswig to enquire on the OpenStack.org events page to make it more regional (oneswig, 09:37:41)

  4. Tracking WG activities in Trello (oneswig, 09:43:39)
  5. Any other business (oneswig, 09:52:47)
    1. ACTION: b1airo to mail the list for help summarising WG activity areas (oneswig, 10:01:11)


Meeting ended at 10:02:31 UTC (full logs).

Action items

  1. oneswig to enquire on the OpenStack.org events page to make it more regional
  2. b1airo to mail the list for help summarising WG activity areas


Action items, by person

  1. b1airo
    1. b1airo to mail the list for help summarising WG activity areas
  2. oneswig
    1. oneswig to enquire on the OpenStack.org events page to make it more regional
  3. openstack
    1. oneswig to enquire on the OpenStack.org events page to make it more regional


People present (lines said)

  1. oneswig (87)
  2. b1airo (32)
  3. annabelleonabike (24)
  4. verdurin (7)
  5. zz9pzza (6)
  6. aloga (5)
  7. openstack (4)
  8. priteau (3)
  9. DaveH (3)
  10. jpr (2)
  11. dariov (2)
  12. enolfc (2)


Generated by MeetBot 0.1.4.