#openstack-meeting: scientific-wg

Meeting started by b1airo at 21:01:49 UTC (full logs).

Meeting summary

    1. agenda for today's meeting https://wiki.openstack.org/wiki/Scientific_working_group#IRC_Meeting_September_6th_2016 (oneswig, 21:02:50)

  1. WG activity space requested at the Barcelona summit (b1airo, 21:04:17)
    1. ACTION: : take PFS auth discussion to mailing list (b1airo, 21:30:49)
    2. HELP: (b1airo, 21:31:22)
    3. Possible candidate for Thursday evening in Barcelona - after Blair's talk - http://www.asadordearanda.net/en (oneswig, 21:32:12)
    4. http://www.asadordearanda.net/en/content/barcelona-pau-claris (priteau, 21:39:35)

  2. Supercomputing preparation (b1airo, 21:41:29)
    1. http://sc16.supercomputing.org/presentation/?id=pan127&sess=sess184 (rbudden, 21:43:09)
    2. http://sc16.supercomputing.org/presentation/?id=bof180&sess=sess361 (jmlowe, 21:43:56)
    3. SC16 panel brainstorm etherpad - https://etherpad.openstack.org/p/scientificwg-SC16-panel (b1airo, 21:52:16)

  3. AOB (b1airo, 21:55:31)


Meeting ended at 22:02:07 UTC (full logs).

Action items

  1. : take PFS auth discussion to mailing list


People present (lines said)

  1. b1airo (73)
  2. oneswig (59)
  3. rbudden (24)
  4. jmlowe (10)
  5. priteau (8)
  6. martial (3)
  7. openstack (3)
  8. anteaya (1)


Generated by MeetBot 0.1.4.