#openstack-meeting: scientific_wg

Meeting started by oneswig at 21:02:23 UTC (full logs).

Meeting summary

    1. Meeting agenda https://wiki.openstack.org/wiki/Scientific_working_group#IRC_Meeting_September_20th_2016 (oneswig, 21:03:45)

  1. Barcelona (b1airo, 21:05:29)
    1. ACTION: b1airo to email list to gauge interest in posters (b1airo, 21:13:37)

  2. US based chair (b1airo, 21:27:03)
    1. http://lists.openstack.org/pipermail/user-committee/2016-August/001205.html (b1airo, 21:34:22)
    2. ACTION: oneswig to solicit interest in America's based co-chair (b1airo, 21:38:35)

  3. working group dinner & drinks in barcelona (b1airo, 21:40:54)
    1. Anyone who has not got a ticket yet go here https://www.eventbrite.co.uk/e/openstack-scientific-working-group-barcelona-social-tickets-27567156106 (oneswig, 21:42:16)

  4. Supercomputing'16 (b1airo, 21:46:11)
  5. AOB (b1airo, 21:57:48)


Meeting ended at 22:03:42 UTC (full logs).

Action items

  1. b1airo to email list to gauge interest in posters
  2. oneswig to solicit interest in America's based co-chair


Action items, by person

  1. b1airo
    1. b1airo to email list to gauge interest in posters
  2. oneswig
    1. oneswig to solicit interest in America's based co-chair


People present (lines said)

  1. b1airo (69)
  2. oneswig (67)
  3. anteaya (40)
  4. martial (20)
  5. rbudden (10)
  6. jmlowe (10)
  7. priteau (8)
  8. trandles (8)
  9. openstack (4)
  10. julian1 (3)
  11. fungi (3)
  12. ttx (2)


Generated by MeetBot 0.1.4.