#openstack-meeting: scientific_wg

Meeting started by oneswig at 09:00:17 UTC (full logs).

Meeting summary

    1. Agenda items for today https://wiki.openstack.org/wiki/Scientific_working_group#IRC_Meeting_January_18th_2017 (oneswig, 09:00:47)
    2. track chair nomination https://openstackfoundation.formstack.com/forms/openstack_summit_boston2017_track_chair_nominations (oneswig, 09:05:24)

  1. upcoming events (oneswig, 09:08:09)
    1. https://etherpad.openstack.org/p/MIL-ops-meetup (zioproto, 09:08:55)
    2. https://cs3.surfsara.nl/ (zioproto, 09:11:02)
    3. https://www.openstack.org/ptg/ (oneswig, 09:15:43)
    4. https://fosdem.org/2017/ (oneswig, 09:17:44)
    5. https://www.postgresql.eu/events/schedule/fosdem2017/session/1447-infrastructure-monitoring-with-postgres (oneswig, 09:19:13)
    6. https://www.redhat.com/archives/rdo-list/2017-January/msg00050.html (priteau, 09:20:18)
    7. https://wiki.centos.org/Events/Dojo/Brussels2017 last one in the list (priteau, 09:22:09)

  2. WG and related activities at the Boston Summit (oneswig, 09:28:12)
    1. ACTION: oneswig to generate skeleton document for study on federation for research use cases (oneswig, 09:36:39)
    2. https://wiki.openstack.org/wiki/Boston-Cloud-Congress (aloga, 09:45:15)

  3. any other business (oneswig, 09:52:48)


Meeting ended at 10:00:50 UTC (full logs).

Action items

  1. oneswig to generate skeleton document for study on federation for research use cases


Action items, by person

  1. oneswig
    1. oneswig to generate skeleton document for study on federation for research use cases


People present (lines said)

  1. oneswig (101)
  2. aloga (35)
  3. zioproto (30)
  4. StefanPaetowJisc (28)
  5. priteau (13)
  6. dariov (13)
  7. simon-AS559 (7)
  8. openstack (3)
  9. mgoddard (2)


Generated by MeetBot 0.1.4.