#openstack-meeting: scientific_wg

Meeting started by oneswig at 09:00:51 UTC (full logs).

Meeting summary

    1. agenda for today https://wiki.openstack.org/wiki/Scientific_working_group#IRC_Meeting_February_1st_2017 (oneswig, 09:01:41)

  1. Milan Ops meetup (oneswig, 09:12:29)
  2. Boston summit (oneswig, 09:31:45)
    1. generated output from sphinx: http://www.telfer.org/~stig/scientific-wg/ (oneswig, 09:36:55)
    2. ACTION: Stig to file request for repo with OpenStack infra (oneswig, 09:44:38)

  3. SC2017 workshops (oneswig, 09:50:43)
  4. AOB (oneswig, 09:55:14)


Meeting ended at 10:01:12 UTC (full logs).

Action items

  1. Stig to file request for repo with OpenStack infra


Action items, by person

  1. openstack
    1. Stig to file request for repo with OpenStack infra


People present (lines said)

  1. oneswig (88)
  2. zioproto (42)
  3. b1airo (35)
  4. StefanPaetowJisc (20)
  5. priteau (9)
  6. mgoddard (9)
  7. verdurin (8)
  8. openstack (4)


Generated by MeetBot 0.1.4.