#openstack-meeting-alt: security

Meeting started by tmcpeak at 17:00:50 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/OpenStackSecurity (tmcpeak, 17:02:38)

  1. Anchor Update (tmcpeak, 17:02:55)
    1. http://meetbot.debian.net/Manual.html#user-reference (mvaldes, 17:06:08)

  2. Bandit Update (tmcpeak, 17:07:01)
    1. https://git.openstack.org/cgit/openstack/security-specs/tree/specs/liberty (Daviey, 17:10:45)
    2. ACTION: tkelsey to start Bandit ML discussion on Bandit release cadence (tmcpeak, 17:19:41)

  3. Security Guide (tmcpeak, 17:20:18)
  4. Socializing OS-Security (tmcpeak, 17:26:23)
    1. http://www.meetup.com/Openstack-London/ (Daviey, 17:29:43)
    2. http://lascon.org/ (mvaldes, 17:31:50)

  5. Notes (tmcpeak, 17:32:56)
    1. https://review.openstack.org/#/c/200303/ (Daviey, 17:34:29)
    2. https://review.openstack.org/#/c/200303/ (Daviey, 17:34:34)

  6. Midcycle (tmcpeak, 17:37:33)
    1. https://wiki.openstack.org/wiki/Sprints/SecurityLibertySprint#Hotels (Daviey, 17:38:14)
    2. https://etherpad.openstack.org/p/security-liberty-midcycle (tmcpeak, 17:38:15)

  7. API Testing (tmcpeak, 17:45:13)
  8. Open Bugs, Crypto Oversight, AOB (tmcpeak, 17:48:24)


Meeting ended at 17:54:00 UTC (full logs).

Action items

  1. tkelsey to start Bandit ML discussion on Bandit release cadence


Action items, by person

  1. tkelsey
    1. tkelsey to start Bandit ML discussion on Bandit release cadence


People present (lines said)

  1. tmcpeak (151)
  2. Daviey (44)
  3. sigmavirus24 (36)
  4. tkelsey (28)
  5. sicarie (25)
  6. nkinder (21)
  7. elmiko (21)
  8. mvaldes (11)
  9. browne (7)
  10. dg_ (5)
  11. openstack (3)
  12. gmurphy (1)
  13. federico3 (1)
  14. timkennedy (1)


Generated by MeetBot 0.1.4.