#openstack-meeting-alt: security

Meeting started by tmcpeak at 17:00:03 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/security-agenda (tmcpeak, 17:00:41)

  1. Syntribos (tmcpeak, 17:01:41)
    1. https://etherpad.openstack.org/p/barbican-security-midcycle-N (hyakuhei, 17:07:16)

  2. OSSN (tmcpeak, 17:15:13)
    1. ACTION: hyakuhei rent a truck for the week (dg____, 17:23:28)

  3. Sec Guide (tmcpeak, 17:23:29)
  4. Midcycle (tmcpeak, 17:32:10)
    1. http://www.simon.com/mall/the-domain (ccneill, 17:35:28)

  5. New Sec Core (tmcpeak, 17:43:33)
  6. AOB (tmcpeak, 17:45:45)


Meeting ended at 17:57:52 UTC (full logs).

Action items

  1. hyakuhei rent a truck for the week


Action items, by person

  1. hyakuhei
    1. hyakuhei rent a truck for the week


People present (lines said)

  1. tmcpeak (104)
  2. hyakuhei (85)
  3. ccneill (77)
  4. dg____ (29)
  5. sicarie (27)
  6. elmiko (24)
  7. mdong (24)
  8. lhinds (20)
  9. browne (12)
  10. sigmavirus (6)
  11. openstack (4)
  12. woodster_ (3)
  13. singlethink (3)
  14. HoloIRCUser4 (1)
  15. sicarie__ (1)
  16. gmurphy (1)
  17. tkelsey (1)


Generated by MeetBot 0.1.4.