#openstack-meeting-alt: security

Meeting started by lhinds at 17:00:19 UTC (full logs).

Meeting summary

  1. agenda (lhinds, 17:02:35)
    1. https://etherpad.openstack.org/p/security-agenda (lhinds, 17:02:46)

  2. custodia at the PTG (lhinds, 17:03:32)
    1. ACTION: try to record custodia demo / overview (lhinds, 17:16:58)

  3. syntribos (lhinds, 17:18:59)
    1. https://review.openstack.org/#/q/project:openstack/syntribos (lhinds, 17:19:18)


Meeting ended at 17:26:28 UTC (full logs).

Action items

  1. try to record custodia demo / overview


People present (lines said)

  1. lhinds (47)
  2. raildo (15)
  3. mdong (11)
  4. dave-mccowan (6)
  5. openstack (3)


Generated by MeetBot 0.1.4.