#openstack-meeting: security

Meeting started by gagehugo at 15:03:47 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/security-agenda (gagehugo, 15:04:40)

  1. PTG Denver (gagehugo, 15:04:56)
  2. LCOO (gagehugo, 15:08:32)
    1. https://etherpad.openstack.org/p/LCOO-Vancouver-WG (eeiden, 15:08:51)

  3. Documentation (gagehugo, 15:15:08)
  4. OSSN (gagehugo, 15:20:15)
    1. ACTION: lhinds go over ossn's and triage (lhinds, 15:20:52)
    2. https://review.openstack.org/#/c/555546/ (gagehugo, 15:21:58)

  5. OSSA (gagehugo, 15:24:14)
    1. https://bugs.launchpad.net/ossa/ potential security advidories for public vulnerability reports (fungi, 15:25:09)

  6. Threat Analysis Docs (gagehugo, 15:27:25)
  7. Tatu (gagehugo, 15:29:27)
  8. General Discussion (gagehugo, 15:31:12)
    1. https://bugs.launchpad.net/keystone/+bugs?field.tag=low-hanging-fruit (gagehugo, 15:39:40)


Meeting ended at 15:40:52 UTC (full logs).

Action items

  1. lhinds go over ossn's and triage


Action items, by person

  1. lhinds
    1. lhinds go over ossn's and triage


People present (lines said)

  1. gagehugo (50)
  2. lhinds (29)
  3. nickthetait (12)
  4. eeiden (11)
  5. fungi (5)
  6. openstack (4)


Generated by MeetBot 0.1.4.