#openstack-meeting: security

Meeting started by gagehugo at 15:01:25 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/security-agenda agenda (gagehugo, 15:01:48)

  1. Shanghai PTG Attendence followup (gagehugo, 15:03:53)
    1. https://etherpad.openstack.org/p/security-shanghai-ptg-planning (gagehugo, 15:04:21)
    2. ACTION: gagehugo to respond to the survey and possible followup email from last week (gagehugo, 15:07:08)

  2. Syntribos status followup (gagehugo, 15:07:28)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-July/007708.html (gagehugo, 15:08:26)
    2. ACTION: gagehugo to send out a followup email about retirement (gagehugo, 15:22:08)

  3. fix the newsletter etherpad (gagehugo, 15:23:10)
    1. https://etherpad.openstack.org/p/security-sig-newsletter (gagehugo, 15:26:30)

  4. open discussion (gagehugo, 15:28:11)


Meeting ended at 15:30:19 UTC (full logs).

Action items

  1. gagehugo to respond to the survey and possible followup email from last week
  2. gagehugo to send out a followup email about retirement


Action items, by person

  1. gagehugo
    1. gagehugo to respond to the survey and possible followup email from last week
    2. gagehugo to send out a followup email about retirement


People present (lines said)

  1. gagehugo (30)
  2. fungi (15)
  3. openstack (3)


Generated by MeetBot 0.1.4.