#openstack-meeting: Security Sig

Meeting started by lhinds at 15:00:26 UTC (full logs).

Meeting summary

  1. agenda (lhinds, 15:02:13)
    1. https://etherpad.openstack.org/p/security-agenda (lhinds, 15:02:18)

  2. Bandit Migration (lhinds, 15:03:37)
    1. https://etherpad.openstack.org/p/bandit-migration (lhinds, 15:04:45)

  3. threat analysis (lhinds, 15:23:12)
    1. ACTION: lhinds look at pycadf / oslo.cache TA (lhinds, 15:24:56)

  4. chair rotation (lhinds, 15:25:27)
    1. ACTION: lhinds to update wiki about chair rotation information (lhinds, 15:28:34)


Meeting ended at 15:29:16 UTC (full logs).

Action items

  1. lhinds look at pycadf / oslo.cache TA
  2. lhinds to update wiki about chair rotation information


Action items, by person

  1. lhinds
    1. lhinds look at pycadf / oslo.cache TA
    2. lhinds to update wiki about chair rotation information


People present (lines said)

  1. lhinds (100)
  2. gagehugo (25)
  3. browne (22)
  4. nickthetait (9)
  5. openstack (4)
  6. takashin (2)
  7. lkwan (1)
  8. eeiden (1)


Generated by MeetBot 0.1.4.