#openstack-self-healing: self-healing

Meeting started by aspiers at 09:02:47 UTC (full logs).

Meeting summary

    1. ACTION: aspiers to announce the meeting times on the list (aspiers, 09:04:56)
    2. http://eavesdrop.openstack.org/#Self-healing_SIG_Meeting (aspiers, 09:05:22)

  1. Berlin recap (aspiers, 09:05:26)
    1. https://etherpad.openstack.org/p/berlin-self-healing-sig-brainstorm (aspiers, 09:06:10)
    2. ACTION: aspiers to send a recap of the Berlin sessions to the list (and maybe blog about it too) (aspiers, 09:08:14)
    3. ACTION: try to find out who raised memory leak use case (aspiers, 09:10:48)
    4. ACTION: aspiers to update the SIG scope on the wiki home page to be clear about not being opinionated about which components to use (aspiers, 09:16:02)

  2. compute HA (aspiers, 09:16:54)
    1. https://www.openstack.org/summit/berlin-2018/summit-schedule/events/22100/a-better-vm-ha-solution-split-brain-solving-and-host-network-fault-awareness (aspiers, 09:18:36)

  3. raising awareness of the SIG (aspiers, 09:27:35)
    1. ACTION: aspiers to clarify docs link on wiki page (aspiers, 09:33:23)
    2. ACTION: aspiers to update meeting info in wiki page (aspiers, 09:33:46)
    3. ACTION: aspiers to put another call for user stories out to the list (aspiers, 09:36:11)
    4. https://docs.openstack.org/self-healing-sig/latest/meta/CONTRIBUTING.html (aspiers, 09:38:55)
    5. ACTION: improve CONTRIBUTING.rst to explain how / when to propose stories / specs (aspiers, 09:39:34)
    6. ACTION: link to CONTRIBUTING.html from wiki page (aspiers, 09:39:51)

  4. Fenix (new project) (aspiers, 09:41:07)
    1. https://wiki.openstack.org/wiki/Fenix (aspiers, 09:41:25)
    2. https://fenix.readthedocs.io/en/latest/notification/notifications.html#admin (tojuvone, 09:42:40)

  5. AOB (Any Other Business) (aspiers, 09:44:48)
    1. https://storyboard.openstack.org/#!/story/2004064 (witek, 09:46:29)
    2. https://etherpad.openstack.org/p/vitrage-stein-ptg (aspiers, 09:51:28)


Meeting ended at 09:54:56 UTC (full logs).

Action items

  1. aspiers to announce the meeting times on the list
  2. aspiers to send a recap of the Berlin sessions to the list (and maybe blog about it too)
  3. try to find out who raised memory leak use case
  4. aspiers to update the SIG scope on the wiki home page to be clear about not being opinionated about which components to use
  5. aspiers to clarify docs link on wiki page
  6. aspiers to update meeting info in wiki page
  7. aspiers to put another call for user stories out to the list
  8. improve CONTRIBUTING.rst to explain how / when to propose stories / specs
  9. link to CONTRIBUTING.html from wiki page


Action items, by person

  1. aspiers
    1. aspiers to announce the meeting times on the list
    2. aspiers to send a recap of the Berlin sessions to the list (and maybe blog about it too)
    3. aspiers to update the SIG scope on the wiki home page to be clear about not being opinionated about which components to use
    4. aspiers to clarify docs link on wiki page
    5. aspiers to update meeting info in wiki page
    6. aspiers to put another call for user stories out to the list
  2. UNASSIGNED
    1. try to find out who raised memory leak use case
    2. improve CONTRIBUTING.rst to explain how / when to propose stories / specs
    3. link to CONTRIBUTING.html from wiki page


People present (lines said)

  1. aspiers (141)
  2. witek (23)
  3. tojuvone (17)
  4. ifat_afek (12)
  5. Xiangyu (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.