#openstack-self-healing: self-healing

Meeting started by aspiers at 17:05:39 UTC (full logs).

Meeting summary

  1. backlog review (aspiers, 17:05:46)
    1. https://storyboard.openstack.org/#!/project/openstack/self-healing-sig for SIG backlog (aspiers, 17:06:14)
    2. http://eavesdrop.openstack.org/meetings/self_healing/2018/self_healing.2018-12-19-09.02.html last meeting (aspiers, 17:06:40)
    3. https://review.openstack.org/#/c/627180/ (aspiers, 17:07:59)
    4. ACTION: clarify on wiki page where to find docs / storyboard (aspiers, 17:18:32)
    5. ACTION: aspiers to ask the UC about how to find out upcoming events (aspiers, 17:20:10)
    6. https://etherpad.openstack.org/p/berlin-self-healing-sig-brainstorm line 53 (aspiers, 17:23:32)
    7. ACTION: find the Denver etherpad which covered the User Survey discussion, and close the corresponding story (aspiers, 17:29:13)


Meeting ended at 17:37:36 UTC (full logs).

Action items

  1. clarify on wiki page where to find docs / storyboard
  2. aspiers to ask the UC about how to find out upcoming events
  3. find the Denver etherpad which covered the User Survey discussion, and close the corresponding story


Action items, by person

  1. aspiers
    1. aspiers to ask the UC about how to find out upcoming events
  2. UNASSIGNED
    1. clarify on wiki page where to find docs / storyboard
    2. find the Denver etherpad which covered the User Survey discussion, and close the corresponding story


People present (lines said)

  1. aspiers (71)
  2. ekcs (23)
  3. openstack (3)


Generated by MeetBot 0.1.4.