#openstack-self-healing: self-healing

Meeting started by aspiers at 17:03:08 UTC (full logs).

Meeting summary

  1. RPC health checks (aspiers, 17:03:43)
  2. Denver (aspiers, 17:05:59)
    1. ACTION: aspiers and ekcs to go through storyboard before next week and see if there are any loose ends which can easily be tied up (aspiers, 17:21:00)

  3. oslo.monitoring / oslo.metrics idea (aspiers, 17:21:13)
    1. https://review.opendev.org/#/c/614834/ (witek, 17:27:34)


Meeting ended at 17:30:57 UTC (full logs).

Action items

  1. aspiers and ekcs to go through storyboard before next week and see if there are any loose ends which can easily be tied up


Action items, by person

  1. aspiers
    1. aspiers and ekcs to go through storyboard before next week and see if there are any loose ends which can easily be tied up
  2. ekcs
    1. aspiers and ekcs to go through storyboard before next week and see if there are any loose ends which can easily be tied up


People present (lines said)

  1. aspiers (58)
  2. ekcs (13)
  3. witek (6)
  4. openstackgerrit (3)
  5. openstack (3)


Generated by MeetBot 0.1.4.