#openstack-self-healing: self-healing

Meeting started by aspiers at 17:04:25 UTC (full logs).

Meeting summary

  1. Denver recap (aspiers, 17:04:35)
    1. https://etherpad.openstack.org/p/DEN-self-healing-SIG (aspiers, 17:04:54)
    2. https://storyboard.openstack.org/#!/story/2004064 (aspiers, 17:10:23)
    3. https://storyboard.openstack.org/#!/story/2004550 (aspiers, 17:10:31)

  2. compute HA (aspiers, 17:13:55)
  3. Vitrage / Monasca integration (aspiers, 17:20:31)
  4. API health checks (aspiers, 17:27:42)
  5. RPC service health checks (aspiers, 17:28:52)
    1. ACTION: aspiers to send a report on the SIG activities in DEN (aspiers, 17:39:01)

  6. gating and tempest setup (aspiers, 17:40:32)
  7. automated testing (aspiers, 17:48:59)
    1. https://storyboard.openstack.org/#!/story/2005631 (ekcs, 17:51:29)

  8. rest of topics from DEN (aspiers, 17:52:47)
    1. https://twitter.com/adamspiers/status/1124091096554987522 (aspiers, 17:56:16)


Meeting ended at 17:57:36 UTC (full logs).

Action items

  1. aspiers to send a report on the SIG activities in DEN


Action items, by person

  1. aspiers
    1. aspiers to send a report on the SIG activities in DEN


People present (lines said)

  1. aspiers (67)
  2. ekcs (28)
  3. openstack (3)


Generated by MeetBot 0.1.4.