#openstack-meeting: senlin

Meeting started by Qiming at 13:00:29 UTC (full logs).

Meeting summary

  1. roll call (Qiming, 13:00:50)
  2. get to know each other (Qiming, 13:02:22)
  3. project status report (Qiming, 13:07:14)
    1. ACTION: Qiming to sync with SDK team for timeline (Qiming, 13:34:38)

  4. low-hanging fruits for new contributors (Qiming, 13:35:50)
    1. https://bugs.launchpad.net/senlin/ (Qiming, 13:37:19)
    2. http://git.openstack.org/cgit/stackforge/senlin/tree/TODO.rst (Qiming, 13:41:51)

  5. open discussions (Qiming, 13:47:24)


Meeting ended at 13:58:55 UTC (full logs).

Action items

  1. Qiming to sync with SDK team for timeline


Action items, by person

  1. Qiming
    1. Qiming to sync with SDK team for timeline


People present (lines said)

  1. Qiming (120)
  2. haiwei (29)
  3. janonymous_ (21)
  4. yanyanhu (18)
  5. lkarm (9)
  6. openstack (8)


Generated by MeetBot 0.1.4.