#openstack-meeting: senlin

Meeting started by Qiming at 13:01:37 UTC (full logs).

Meeting summary

  1. liberty work items (Qiming, 13:03:23)
    1. https://etherpad.openstack.org/p/senlin-liberty-workitems (Qiming, 13:03:33)

  2. summit preparation (Qiming, 13:14:59)
    1. ACTION: Qiming to start a poll on the time for team meetup during summit (Qiming, 13:22:22)

  3. mitaka planning (Qiming, 13:24:03)
    1. https://etherpad.openstack.org/p/senlin-mitaka-workitems (Qiming, 13:27:56)

  4. open discussions (Qiming, 13:41:03)


Meeting ended at 13:56:41 UTC (full logs).

Action items

  1. Qiming to start a poll on the time for team meetup during summit


Action items, by person

  1. Qiming
    1. Qiming to start a poll on the time for team meetup during summit


People present (lines said)

  1. Qiming (107)
  2. yanyanhu (24)
  3. jruano (12)
  4. jruano_ (12)
  5. elynn (9)
  6. janonymous (7)
  7. haiwei (5)
  8. gongysh (4)
  9. openstack (3)
  10. haiwei_ (1)


Generated by MeetBot 0.1.4.