#openstack-meeting: senlin

Meeting started by haiwei at 13:01:51 UTC (full logs).

Meeting summary

  1. Go through TODO items to ensure everyone get them (haiwei, 13:03:38)
    1. https://github.com/openstack/senlin/blob/master/TODO.rst (haiwei, 13:04:14)

  2. Mitaka work items (haiwei, 13:10:54)
    1. https://etherpad.openstack.org/p/senlin-mitaka-workitems (yanyan, 13:11:29)

  3. Quick update about Senlin resource support in Heat (haiwei, 13:16:08)
    1. https://review.openstack.org/#/c/240776/ Adding senlinclient in heat. (elynn, 13:16:52)

  4. discussions on -dev mailinglist (haiwei, 13:28:48)
  5. open discussion (haiwei, 13:34:19)
    1. ACTION: send announcement mail for weekly meeting (haiwei, 13:44:50)


Meeting ended at 13:47:28 UTC (full logs).

Action items

  1. send announcement mail for weekly meeting


People present (lines said)

  1. haiwei (69)
  2. yanyan (64)
  3. elynn (32)
  4. jruano (17)
  5. yingjun (3)
  6. openstack (3)
  7. lkarm (1)


Generated by MeetBot 0.1.4.