#openstack-meeting: senlin

Meeting started by Qiming at 13:00:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/SenlinAgenda (Qiming, 13:00:55)

  1. Rally testing intro (Qiming, 13:01:49)
  2. newton work items (Qiming, 13:27:02)
    1. https://etherpad.openstack.org/p/senlin-newton-workitems (Qiming, 13:27:12)
    2. https://review.openstack.org/#/c/295647/ (elynn, 13:29:24)
    3. ACTION: Elynn to sync with Qiming on tempest conf file generation (Qiming, 13:34:07)

  3. open discussions (Qiming, 13:44:50)


Meeting ended at 13:51:18 UTC (full logs).

Action items

  1. Elynn to sync with Qiming on tempest conf file generation


Action items, by person

  1. elynn
    1. Elynn to sync with Qiming on tempest conf file generation
  2. Qiming
    1. Elynn to sync with Qiming on tempest conf file generation


People present (lines said)

  1. Qiming (83)
  2. Yanyanhu (55)
  3. elynn (32)
  4. haiwei (15)
  5. cschulz (11)
  6. openstack (3)


Generated by MeetBot 0.1.4.