#openstack-meeting: senlin

Meeting started by Qiming at 13:00:28 UTC (full logs).

Meeting summary

  1. newton work items (Qiming, 13:02:01)
    1. https://etherpad.openstack.org/p/senlin-newton-workitems (Qiming, 13:02:13)
    2. https://review.openstack.org/#/c/329754/ (Qiming, 13:11:03)
    3. https://review.openstack.org/359177 (Qiming, 13:12:23)

  2. health checking update (Qiming, 13:25:14)
  3. zaqar receiver's design (Qiming, 13:27:20)
    1. https://etherpad.openstack.org/p/senlin-message-type-receiver (Qiming, 13:27:33)

  4. open discussions (Qiming, 13:44:09)
    1. ACTION: Qiming to create an etherpad for design summit session proposals (Qiming, 13:48:33)
    2. https://review.openstack.org/352943 (Qiming, 13:50:21)


Meeting ended at 13:55:52 UTC (full logs).

Action items

  1. Qiming to create an etherpad for design summit session proposals


Action items, by person

  1. Qiming
    1. Qiming to create an etherpad for design summit session proposals


People present (lines said)

  1. Qiming (145)
  2. yanyanhu (116)
  3. elynn (18)
  4. zzxwill (5)
  5. openstack (3)
  6. guoshan (1)


Generated by MeetBot 0.1.4.