#openstack-meeting-cp: service-catalog-tng

Meeting started by sdague at 15:02:25 UTC (full logs).

Meeting summary

  1. Service Catalog Spec update (sdague, 15:03:30)
    1. https://review.openstack.org/#/c/181393/ (sdague, 15:03:39)
    2. ACTION: please review the cross project spec https://review.openstack.org/#/c/181393/ (sdague, 15:04:55)

  2. Project Id Optionality in projects (sdague, 15:05:35)
    1. https://review.openstack.org/#/c/233076 (sdague, 15:05:45)
    2. ACTION: sdague to finalize nova patch this week (sdague, 15:07:04)

  3. Open Discussion (sdague, 15:07:21)


Meeting ended at 15:10:59 UTC (full logs).

Action items

  1. please review the cross project spec https://review.openstack.org/#/c/181393/
  2. sdague to finalize nova patch this week


Action items, by person

  1. openstack
    1. please review the cross project spec https://review.openstack.org/#/c/181393/
  2. sdague
    1. sdague to finalize nova patch this week


People present (lines said)

  1. sdague (22)
  2. openstack (3)
  3. cdent (2)


Generated by MeetBot 0.1.4.