#openstack-meeting-4: service_chaining

Meeting started by cathy_ at 17:00:30 UTC (full logs).

Meeting summary

  1. last meeting action items update (cathy_, 17:04:04)
    1. ACTION: vikram investigate full-stack testing and bring the info back in next IRC meeting (cathy_, 17:09:38)
    2. ACTION: Cathy check with Neutron core to see if any integration testing with Neutron is needed. Also how to automate the testing of SFC functionality when Neutron API change (cathy_, 17:24:39)
    3. https://wiki.openstack.org/wiki/Meetings/ServiceFunctionChainingMeeting (cathy___, 17:32:05)
    4. ACTION: Louis contacted Paul to let him know the issue. (cathy___, 17:34:29)
    5. ACTION: Louis contacts Paul to let him know the issue. (cathy___, 17:34:53)
    6. ACTION: mohankumar_ publish Horizon client codes next week (cathy___, 17:41:26)


Meeting ended at 18:00:14 UTC (full logs).

Action items

  1. vikram investigate full-stack testing and bring the info back in next IRC meeting
  2. Cathy check with Neutron core to see if any integration testing with Neutron is needed. Also how to automate the testing of SFC functionality when Neutron API change
  3. Louis contacted Paul to let him know the issue.
  4. Louis contacts Paul to let him know the issue.
  5. mohankumar_ publish Horizon client codes next week


Action items, by person

  1. Louis
    1. Louis contacted Paul to let him know the issue.
    2. Louis contacts Paul to let him know the issue.
  2. mohankumar_
    1. mohankumar_ publish Horizon client codes next week
  3. vikram
    1. vikram investigate full-stack testing and bring the info back in next IRC meeting


People present (lines said)

  1. cathy___ (44)
  2. vikram (37)
  3. cathy_ (30)
  4. s3wong (21)
  5. LouisF (13)
  6. mohankumar_ (13)
  7. openstack (3)
  8. xgerman (1)
  9. johnsom (1)
  10. cahty (1)
  11. Louis (0)


Generated by MeetBot 0.1.4.