#openstack-meeting-4: service_chaining

Meeting started by cathy__ at 17:00:32 UTC (full logs).

Meeting summary

  1. update on horizon and heat (cathy__, 17:02:30)
    1. ACTION: vikram will talk with openstack_infra team on the Gerrit problem for the patch and "can not getting all the code inside networking-sfc repo" issues (cathy__, 17:07:20)
    2. https://review.openstack.org/#/c/249488/ can't merge because it's parent is under review (vikram, 17:10:42)
    3. https://review.openstack.org/gitweb?p=openstack/networking-sfc.git;a=commit;h=2c4a9bb8313102c16a1816fd1d965ad2c9d0763b (vikram, 17:11:14)

  2. bugs (cathy__, 17:26:58)
    1. https://bugs.launchpad.net/networking-sfc (cathy__, 17:28:28)
    2. https://review.openstack.org/#/c/249488/ (prithiv, 17:35:27)
    3. https://github.com/openstack/neutron-classifier (vikram, 17:47:10)
    4. https://review.openstack.org/#/c/266797/ (vikram, 17:50:11)


Meeting ended at 18:03:16 UTC (full logs).

Action items

  1. vikram will talk with openstack_infra team on the Gerrit problem for the patch and "can not getting all the code inside networking-sfc repo" issues


Action items, by person

  1. vikram
    1. vikram will talk with openstack_infra team on the Gerrit problem for the patch and "can not getting all the code inside networking-sfc repo" issues


People present (lines said)

  1. cathy__ (88)
  2. vikram (67)
  3. LouisF (26)
  4. hdaniel (26)
  5. prithiv (11)
  6. pcarver (6)
  7. eglute (3)
  8. openstack (3)
  9. raofei (2)
  10. igordcard_ (2)
  11. Swami (1)


Generated by MeetBot 0.1.4.