#openstack-meeting-4: service_chaining

Meeting started by cathy_ at 17:00:32 UTC (full logs).

Meeting summary

  1. f2f meeting time and place (cathy_, 17:02:00)
  2. Maintain the CI seriously and ensure the code in the repo pass all the basic static checks (ownership) (cathy_, 17:08:29)
    1. ACTION: vikram check to make sure the tests are configured properly (cathy_, 17:31:29)
    2. ACTION: vikram pcarver check to make sure the tests are configured properly (cathy_, 17:31:53)
    3. ACTION: LouisF post instructions on how to run the tests pre-commit for each patch (cathy_, 17:33:10)
    4. ACTION: Cathy take ownership of setting up end-to-end test beds and automating all the test scripts (cathy_, 17:34:04)

  3. Code Patches scrub (cathy_, 17:36:22)
    1. https://review.openstack.org/#/c/279924/ (vikram, 17:38:17)
    2. https://review.openstack.org/#/c/282896/ (vikram, 17:38:23)
    3. https://review.openstack.org/#/c/285040/ (vikram, 17:38:28)
    4. https://review.openstack.org/#/c/305162/ (vikram, 17:38:41)
    5. https://review.openstack.org/#/c/302362/ (vikram, 17:48:15)
    6. ACTION: Vikram will re-arrange these patches in proper dependency order by 4/22 to fix the test errors. Thanks Vikram! (cathy_, 17:56:05)

  4. Consistent Repository rule for networking-sfc related drivers (cathy_, 17:57:09)
    1. https://etherpad.openstack.org/p/networking-sfc-austin-summit-meeting (LouisF, 18:01:38)


Meeting ended at 18:06:41 UTC (full logs).

Action items

  1. vikram check to make sure the tests are configured properly
  2. vikram pcarver check to make sure the tests are configured properly
  3. LouisF post instructions on how to run the tests pre-commit for each patch
  4. Cathy take ownership of setting up end-to-end test beds and automating all the test scripts
  5. Vikram will re-arrange these patches in proper dependency order by 4/22 to fix the test errors. Thanks Vikram!


Action items, by person

  1. LouisF
    1. LouisF post instructions on how to run the tests pre-commit for each patch
  2. pcarver
    1. vikram pcarver check to make sure the tests are configured properly
  3. vikram
    1. vikram check to make sure the tests are configured properly
    2. vikram pcarver check to make sure the tests are configured properly
    3. Vikram will re-arrange these patches in proper dependency order by 4/22 to fix the test errors. Thanks Vikram!


People present (lines said)

  1. cathy_ (65)
  2. vikram (34)
  3. pcarver (25)
  4. iyamahat (12)
  5. LouisF (10)
  6. vishnoianil (9)
  7. scsnow (9)
  8. s3wong (6)
  9. openstack (3)
  10. pcarver_ (2)
  11. sridhar_ram (1)
  12. georgewang (1)
  13. fsunaval (1)


Generated by MeetBot 0.1.4.