#openstack-meeting-4: service_chaining

Meeting started by cathy__ at 17:01:30 UTC (full logs).

Meeting summary

  1. use case status (cathy__, 17:02:37)
  2. FC priority status (cathy__, 17:10:07)
  3. Move the Path ID generation (cathy__, 17:11:31)
  4. OVN driver for networking-sfc spec and implementation (cathy__, 17:12:45)
    1. http://eavesdrop.openstack.org/meetings/service_chaining/2015/ (cathy__, 17:16:56)

  5. add PPG parameter to specify insert-mode behavior for all PPs in a PPG (cathy__, 17:18:16)
    1. ACTION: cathy provides more detail in the bug report https://bugs.launchpad.net/networking-sfc/+bug/1588463 (cathy__, 17:21:11)

  6. Add "NSH" support----'correlation-nsh' in the chain-parameters (cathy__, 17:21:50)
    1. https://review.openstack.org/#/c/324135/ (LouisF, 17:44:43)

  7. Dynamic service chain update without service interruption (cathy__, 17:49:13)


Meeting ended at 17:59:17 UTC (full logs).

Action items

  1. cathy provides more detail in the bug report https://bugs.launchpad.net/networking-sfc/+bug/1588463


People present (lines said)

  1. cathy__ (68)
  2. scsnow (14)
  3. LouisF (12)
  4. doonhammer (11)
  5. s3wong (11)
  6. igordcard (9)
  7. regXboi (7)
  8. mohankumar_ (5)
  9. pcarver (4)
  10. openstack (4)
  11. iyamahat (1)
  12. fsunaval (1)


Generated by MeetBot 0.1.4.