#openstack-meeting-4: service_chaining

Meeting started by LouisF at 17:00:52 UTC (full logs).

Meeting summary

    1. ACTION: pcarver to initiate api-ref move to neutron-lib (LouisF, 17:11:39)
    2. https://review.openstack.org/#/c/354006/ (pcarver, 17:12:39)

  1. move to openstack client (LouisF, 17:26:53)
  2. weighted SFs in PPG (LouisF, 17:28:13)
    1. https://review.openstack.org/#/c/348136/4 (LouisF, 17:28:16)

  3. tempest tests (LouisF, 17:31:34)
    1. https://review.openstack.org/#/c/351486 (LouisF, 17:31:37)

  4. functional tests (LouisF, 17:32:55)
    1. https://review.openstack.org/#/c/351484 (LouisF, 17:33:02)

  5. symmetric chains (LouisF, 17:34:59)
    1. https://review.openstack.org/#/c/308274/ (LouisF, 17:35:03)

  6. bug scrub (LouisF, 17:40:49)


Meeting ended at 17:45:26 UTC (full logs).

Action items

  1. pcarver to initiate api-ref move to neutron-lib


Action items, by person

  1. pcarver
    1. pcarver to initiate api-ref move to neutron-lib


People present (lines said)

  1. LouisF (61)
  2. pcarver (15)
  3. bcafarel (9)
  4. s3wong (8)
  5. openstack (5)
  6. fsunaval (2)
  7. fsunaval_ (1)


Generated by MeetBot 0.1.4.