#openstack-meeting-4: service_chaining

Meeting started by cathy_ at 17:00:16 UTC (full logs).

Meeting summary

  1. mitaka release (cathy_, 17:02:54)
    1. https://review.openstack.org/#/c/356070/ (cathy_, 17:03:54)
    2. https://review.openstack.org/#/c/360306/ (cathy_, 17:04:12)
    3. https://review.openstack.org/#/c/360306/ (georgewang, 17:16:09)
    4. https://review.openstack.org/#/c/355304/ (georgewang, 17:19:08)
    5. https://review.openstack.org/#/c/348574/ is the original ovs agent restart fix? (bcafarel, 17:22:56)
    6. https://review.openstack.org/#/c/355304/ is the other change (georgewang_, 17:33:27)
    7. https://review.openstack.org/#/c/354006/ (pcarver, 17:35:50)
    8. https://review.openstack.org/#/c/358864/ is to fix functional tests skipping issue (georgewang_, 17:38:54)
    9. ACTION: fsunaval upload a patch reverting https://review.openstack.org/#/c/342361/ to make codes compatible with stable/mitaka (cathy_, 17:46:01)
    10. ACTION: pcarver finish review of https://review.openstack.org/#/c/356070/ by 8/26 Friday morning. (cathy_, 17:47:07)


Meeting ended at 17:54:12 UTC (full logs).

Action items

  1. fsunaval upload a patch reverting https://review.openstack.org/#/c/342361/ to make codes compatible with stable/mitaka
  2. pcarver finish review of https://review.openstack.org/#/c/356070/ by 8/26 Friday morning.


Action items, by person

  1. fsunaval
    1. fsunaval upload a patch reverting https://review.openstack.org/#/c/342361/ to make codes compatible with stable/mitaka
  2. openstack
    1. fsunaval upload a patch reverting https://review.openstack.org/#/c/342361/ to make codes compatible with stable/mitaka
    2. pcarver finish review of https://review.openstack.org/#/c/356070/ by 8/26 Friday morning.
  3. pcarver
    1. pcarver finish review of https://review.openstack.org/#/c/356070/ by 8/26 Friday morning.


People present (lines said)

  1. cathy_ (53)
  2. georgewang_ (13)
  3. pcarver (12)
  4. LouisF_ (11)
  5. mohankumar (9)
  6. georgewang (7)
  7. s3wong (7)
  8. fsunaval (5)
  9. bcafarel (4)
  10. openstack (3)
  11. csun (1)
  12. doonhammer (1)


Generated by MeetBot 0.1.4.