#openstack-meeting: servicevm-device-manager

Meeting started by yamahata at 05:02:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ServiceVM agenda (yamahata, 05:02:37)

  1. announce (yamahata, 05:02:49)
    1. https://github.com/yamahata/tacker-specs for specs (yamahata, 05:03:45)
    2. https://github.com/yamahata/tacker (yamahata, 05:03:53)
    3. https://github.com/yamahata/python-tackerclient client (yamahata, 05:04:03)
    4. https://github.com/Karthik-Natarajan brocade DNRM (yamahata, 05:07:01)
    5. https://wiki.openstack.org/w/images/7/71/Dnrm-blueprint-001.pdf dnrm spec seems too old (yamahata, 05:08:53)
    6. ACTION: natarajk write DNRM API documentation (yamahata, 05:20:46)
    7. ACTION: tacker api review (yamahata, 05:20:56)
    8. ACTION: yamahata start 3-plugin poc code/blueprint (yamahata, 05:22:26)
    9. ACTION: someone l3-plugin refactoring blueprint/spec/code (yamahata, 05:22:55)
    10. https://github.com/yamahata/tacker-specs/blob/master/specs/juno/api.rst api spec (yamahata, 05:25:03)
    11. ACTION: yamahata move api document google-doc and announce it (yamahata, 05:26:53)

  2. api discussion (yamahata, 05:32:05)
  3. neutron review (yamahata, 05:40:38)
    1. ACTION: bmelande add 101281 to code review tracking list (yamahata, 05:43:56)

  4. open discussion (yamahata, 05:46:41)
    1. https://review.openstack.org/97716 (s3wong, 05:47:35)
    2. ACTION: s3wong add 97716 to review tracking page (yamahata, 05:48:02)
    3. ACTION: everyone review specs/codes (yamahata, 05:48:13)
    4. https://docs.google.com/document/d/1_A2UJDGngzkicY3Zx95TgXg5Fu6wn5ZL_Gx2zJt4m18/edit?pli=1 (natarajk, 05:52:19)
    5. ACTION: natarajk add dnrm page to the wiki (yamahata, 05:54:11)


Meeting ended at 05:58:26 UTC (full logs).

Action items

  1. natarajk write DNRM API documentation
  2. tacker api review
  3. yamahata start 3-plugin poc code/blueprint
  4. someone l3-plugin refactoring blueprint/spec/code
  5. yamahata move api document google-doc and announce it
  6. bmelande add 101281 to code review tracking list
  7. s3wong add 97716 to review tracking page
  8. everyone review specs/codes
  9. natarajk add dnrm page to the wiki


Action items, by person

  1. bmelande
    1. bmelande add 101281 to code review tracking list
  2. natarajk
    1. natarajk write DNRM API documentation
    2. natarajk add dnrm page to the wiki
  3. s3wong
    1. s3wong add 97716 to review tracking page
  4. yamahata
    1. yamahata start 3-plugin poc code/blueprint
    2. yamahata move api document google-doc and announce it
  5. UNASSIGNED
    1. tacker api review
    2. someone l3-plugin refactoring blueprint/spec/code
    3. everyone review specs/codes


People present (lines said)

  1. yamahata (85)
  2. natarajk (32)
  3. bmelande (22)
  4. s3wong (20)
  5. gongysh (5)
  6. openstack (3)


Generated by MeetBot 0.1.4.