#openstack-meeting: servicevm-device-manager

Meeting started by yamahata at 05:03:13 UTC (full logs).

Meeting summary

  1. Announcement (yamahata, 05:06:02)
    1. http://git.openstack.org/cgit/stackforge/tacker/ tacker repo (yamahata, 05:07:04)
    2. http://git.openstack.org/cgit/stackforge/tacker-specs/ tacker-specs repo (yamahata, 05:07:17)
    3. http://git.openstack.org/cgit/stackforge/python-tackerclient/ python-tackerclient repo (yamahata, 05:07:33)
    4. ACTION: candidate for core please let me know privately your account/mail address of gerrit. (yamahata, 05:09:16)
    5. ACTION: yamahata add core members to gerrit system (yamahata, 05:09:28)
    6. ACTION: yamahata push the current code to review system. (yamahata, 05:10:30)
    7. https://review.openstack.org/#/c/103724/ API review patch (yamahata, 05:14:41)

  2. servicevm spec/code review (yamahata, 05:24:40)
    1. ACTION: everyone have a closer look at DNRM code (yamahata, 05:26:45)
    2. ACTION: yamahata have a closer look at DNRM core more. (yamahata, 05:26:58)
    3. ACTION: yamahata create a blueprint for reference l3-plugin with servicevm (yamahata, 05:28:32)

  3. Open Discussion (yamahata, 05:29:28)
    1. AGREED: 30min weekly meeting (yamahata, 05:32:57)


Meeting ended at 05:38:54 UTC (full logs).

Action items

  1. candidate for core please let me know privately your account/mail address of gerrit.
  2. yamahata add core members to gerrit system
  3. yamahata push the current code to review system.
  4. everyone have a closer look at DNRM code
  5. yamahata have a closer look at DNRM core more.
  6. yamahata create a blueprint for reference l3-plugin with servicevm


Action items, by person

  1. yamahata
    1. yamahata add core members to gerrit system
    2. yamahata push the current code to review system.
    3. yamahata have a closer look at DNRM core more.
    4. yamahata create a blueprint for reference l3-plugin with servicevm
  2. UNASSIGNED
    1. candidate for core please let me know privately your account/mail address of gerrit.
    2. everyone have a closer look at DNRM code


People present (lines said)

  1. yamahata (60)
  2. s3wong (20)
  3. bmelande (6)
  4. openstack (4)
  5. bobmel (4)


Generated by MeetBot 0.1.4.