#openstack-meeting: servicevm-device-manager

Meeting started by yamahata at 05:01:07 UTC (full logs).

Meeting summary

  1. Announcement (yamahata, 05:01:33)
    1. https://www.openstack.org/vote-paris/Presentation/introducing-tacker-service-vm-project (yamahata, 05:02:44)
    2. ACTION: bobmel fulfil the bio (yamahata, 05:04:04)
    3. https://github.com/yamahata/neutron/tree/l3-routervm/neutron l3 routervm WIP code (yamahata, 05:05:16)
    4. https://github.com/yamahata/neutron/blob/l3-routervm/neutron/services/l3_router/vrouter/l3_vrouter_driver.py (yamahata, 05:05:54)
    5. https://www.openstack.org/summit/openstack-paris-summit-2014/call-for-speakers/ login page for call-for-proposal (yamahata, 05:06:58)

  2. open discussion (yamahata, 05:08:35)
    1. https://review.openstack.org/#/c/111756/ patch to add auth token to neutron context (yamahata, 05:09:57)


Meeting ended at 05:30:57 UTC (full logs).

Action items

  1. bobmel fulfil the bio


Action items, by person

  1. bobmel
    1. bobmel fulfil the bio


People present (lines said)

  1. yamahata (50)
  2. bobmel (16)
  3. s3wong (4)
  4. hemanthravi (3)
  5. openstack (3)
  6. vishwanathj (1)


Generated by MeetBot 0.1.4.